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MS PowerPoint Accessibility Overview

Objectives:
· Edit a PowerPoint (PPT) document to be accessible
· Set up an accessible Slide Master template
· Organize the content into logical groupings
· Create alt text or long descriptions for images
· Create accessible links and tables
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[bookmark: _Toc493080260]Getting started

[bookmark: _Toc493080261]Overview
Modifying existing PPT files to an accessibility format is described in this document. The step-by-step guide familiarizes you with the tools of PPT that are necessary to ensure that your course content (PPT documents) is accessible to all students. 
There are two major steps in modifying or creating an accessible PPT.  The first step, and perhaps the most important, is to understand the organization of content that you want to present to the students.  The second step is organizing and editing the content in a way that meets Marquette’s Accessibility Checklist standards.
[bookmark: _Toc493080262]Useful terms
Accessibility Checklist:  This document was created by Marquette’s Accessibility Committee and is designed to be the University standard for which all courses and course content are to be designed.
Descriptive headings: This term is used for naming groups of content and for images which include any of the following; pictures, tables, diagrams or videos.  Descriptive headers are important in that they introduce the student to the new topic.  Rather than say: Assignment 1, a descriptive heading may read, Assignment 1, Case Study 12 Angry Men.  The descriptive heading has meaning to the student and it provides consistency when referring to a specific assignment.
Headers: PPT uses titles to introduce each new slide. Within the body of the PPT, headers may be used to identify a subtopic within a particular slide.   
Lists: This term is used when describing information that is organized using PPT functionality to format bulleted or numbered lists.  Again, using PPT functionality to create the “list” allows a screen reader to inform the student that the content is a list.  When using a numbered list, the screen reader also tells the student that it is an “ordered” list.  In some cases, this may indicate a priority or simply a count of the items listed.
Slide Master: A standard formatted template that can be applied to all slides within a PPT file
[bookmark: _Toc493080263]Step 1 –Identifying what needs to be edited

1. [bookmark: _Toc493080264]Organizing the content
Open the file that you want to edit.  You may use these instructions when editing an existing PPT or when creating a new PPT. Take a look at how the content in your PPT is organized:
1. Is the content organized in small logical groupings? Consider making multiple short PPT files, each with its own topic, rather than one long file.
2. Do the descriptive headings (slide titles) make sense, are they missing or ambiguous?
3. Are there lists that need to be created or modified to provide clarity for the student?
4. Do you use the Notes section to provide additional information for the student?
5. Are the images, links, charts, diagrams, etc. located within the content, in the appropriate locations?
[bookmark: _Toc493080265]List the changes required to be accessible
Using Marquette’s Accessibility Checklist, make a list of the changes that are not accessible. Practice thinking about:
1. Color contrast/backgrounds/animation
2. Text to avoid (e.g. italic, underline, all caps)
3. Headings (e.g. H1, H2, H3)
4. Images, Links, Tables
5. Fonts and font sizes
Determine if a Slide Master template can be applied to your PPT
For new and existing PPT files, you may create a Slide Master template that is used to set a standard format to all slides.  
For existing slides, you must evaluate the slide text boxes for consistency.  If you used multiple slide layouts, you will need to create a Slide Master for each layout.
After you apply the Slide Master, you will need to review each slide and make edits accordingly.  For instance, if you increased the font size to the new standard, some of your text may not fit on one slide.


[bookmark: _Toc493080266]Step 2 – Editing slide text

When adding or making edits, there are several things that you must consider.  Below are the steps required to review and edit existing PPT slides.  The following steps are in no particular order.  However, organizing your content is the best place to start.
1. [bookmark: _Toc493080267]Creating a Slide Master
For existing slides, you must evaluate the slide text boxes to understand the various slide layouts.  If you used multiple slide layouts, you will need to create a Slide Master for each layout.
After you create and apply the Slide Master, you will need to review each slide and make edits accordingly.  For instance, if you increased the font size to the new standard, some of your text may not fit on one slide.
1. On the main menu, select the View tab. Within the View tab, you will see a section labeled Master Views.  Select the Slide Master option.
Select Slide Master.


[image: ]
2. In the new window, you will see a list of images that include various layouts for slides.  The slide that is listed first is the Title slide. 
a. Note: There may be several slides that show in this menu that are not used in your presentation.  It is not necessary to format all the slides.  Only edit the slides that are used in your presentation.  
b. To delete unwanted slides, select the slide, then right click and select Delete Layout option.
3. Select Slide 1 from the right hand menu.
4. On the left slide image, click on the Title text box.  Be sure to click on the frame so that it becomes a solid line.



Select the Title text box.
Select Slide 1.

To select the text box, click on the line until it becomes a solid line.
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5. The minimum font size for PPT is 24.  Titles are recommended to be 36 or larger.  To change the font style, go to the Home tab and select the font dropdown option.  Select one of the following: Verdana, Ariel, Tahoma font styles.
6. To change the font size, go to the font dropdown option and select 36 or larger.Select font style and size.
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7. Notice that the Slide Master Title changed.
8. Repeat the steps 3 to 7 for other text boxes in your Master Slide.
9. After you have changed all of the Master Slides, save your PPT.
a. Note: All of the slides that use the Master Slide will be updated.
10. To save and exit the Master Slide, select Close Master View.Select Close Master View.
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11. Before you review and edit the text boxes that are too full, please organize your content as described in the next step of this instruction.
1. Organizing content into logical groupings
Organizing content in your slides involves identifying small logical groupings of content, then you may add or change the grouping’s descriptive header to a meaningful title.
1. To begin, create a title for each slide.  If a title already exists, you may highlight the title and begin typing a new name. To highlight you may do one of the following:
a. Activate the text box by clicking near the title of the slide.  Place your mouse at the left of the text, click and hold down the left mouse button while you drag your mouse over the entire title.  Release the mouse button and begin typing.
b. If your content for a topic does not fit on one slide, use the same title, but add the word continue so that the screen reader tells the student that the topic is continued and not a new topic. 
2. Since PPT slides have a limited amount of space for text, many people use bullets as a way to provide concise information. In PPT, you may use bullets or numbered lists to convey your message to students.  If you use numbers, the screen reader introduces the list as an “ordered” list and the student assumes that the numbers mean something like priority, count or specific order.
a. To use the bullet or numbering function, activate the text box.
b. CTRL+A to select all text in the text box.  Select the Bullet style or number style that you want to use for that slide.
c. To remove bullets or numbers, select none.








Select the bullet or number style that is appropriate for your content.
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3. Since a screen reader does not read the Notes section, you need to review and decide what to do with the content.  If it is important to the student’s learning experience, you may need to add it to a slide or add the content to the readings. If the content is not important to the student’s learning experience, delete the content.  Below is an example of a Note that should be moved to the slide content.

[image: ]Move the content from Notes to the slide or delete it.

4. Save your work.
[bookmark: _Toc493080268]Editing slide text
Every slide includes one or more “text” boxes that you may edit.  In order to begin editing, you must activate the box that you want to work in.
1. Click anywhere near the text that you want to edit.  Notice that a dashed line appears around the text.  This means the text is activated and that you may place your curser in the text and begin to edit text.

[image: ]Click near your text to activate the text box.


Edit each slide by removing unwanted underlining, bold, etc. from the document.
1. After your text box is activated, use the CTRL+A key combination, select all the text in your text box.  Or, you may use the menu option, Editing, Select and Select All.
2. Repeat Step 1 for each slide.

Editing menu, Select, and Select All.

[image: ]

Remove underlining: By selecting the Underline icon, everything in the text box is underlined.  Click it again and remove all underlining in the text box.  Note: you may also select specific text that is underlined and remove the underlining. You cannot remove the underlining of a hyperlink. Hyperlinked text is indicated in blue and the words are underlined.
Underline icon.
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Remove colored text: By selecting the text Color icon, all the text in the text box is changed to the same color, preferably black or a very dark color if you are using a white background. Remember, contrast between the text and the background is important for readers with visual impairment.
Color icon.
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Remove italic text: By selecting the italic icon, you may remove all the italic text in your text box. 
Italic icon.
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Remove bold text: By selecting the Bold icon, you may remove all Bold text in your text box.
Bold icon.


[image: ]
 
 
Remove highlighted text: by selecting the Highlighting icon, you may remove all the highlighting in this text box.
Highlighting icon.
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[bookmark: _Toc493080269]Editing links and images
Links and images also require descriptive headers.  For images, you may use; 1) Alt Text is used for simple images or decorative images, 2) long description is no more than two sentences and it is used for complex images, graphs, diagrams, etc.  Keep in mind that the long description describes what a person sees and does not provide interpretation, 3) an accompanying script is used for very complex images and is used when interpretation is required.  Scripts are typically useful to all students and they may be inserted as a link, added to the content within D2L or you may reference a section from a textbook that includes an appropriate description.
Remember: Screen readers do not read the Notes Section of PPT.  Therefore, if you use a script, it must be an accompanying document or posted in D2L content.
Editing links: For links, review your slides, removing references to URL and replacing them with text that includes the link.  Additionally, remove any references to words that are redundant of what a screen reader might say.  
In the example below, remove the words, “Please click on the link below” and replace it with a new sentence that includes a hyperlink.
[image: ]
1. You may edit an existing sentence or write a new sentence that does not introduce the link and eliminates the need to click on the URL.
a. Example of an accessible statement: Accessibility statement from the Office of Disability Services.
2. Use your mouse to select the URL that you want to use.  Hint: Left click on the far left of the link.
3. After the link is highlighted, keep your mouse to the left of the link and right click. A new window opens where you may select Copy.





Select Copy

[image: ]
4. Next, select the words that you want to activate the hyperlink (e.g. Accessibility statement) from the example above. Hint: Place your mouse to the left of the word that you want to be your hyperlink and drag it to the end of the words that you want to be the hyperlink.
5. Use the Insert menu and select the Hyperlink option.

Select the Insert menu.

Select the Hyperlink option.



[image: ]
6. A new window appears.
7. At the bottom of the window, you will see a field for an Address.  Place your curser in the field and right click.
8. In the menu, select Paste and then select OK.


Place your curser in the Address field, then right click.
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[image: ]Select Paste and select OK.

9. Note that the text is now blue and it is underlined. Below is an image of how the new link appears.
[image: ]
10. Be sure to verify that the new link works.  
11. Go to the Slide Show menu and select the From Beginning slide.






Select the From Beginning option.
Select the Slide Show menu.




[image: ]
a. While hoovering your mouse over the hyperlink a small hand icon appears.  Click your left mouse button to open the link. A new window opens that includes the website for the URL that you pasted in the Address of the hyperlink.
12. Save your work.

Editing images: Editing or adding descriptive text for images requires that you understand the content of the image.  If it is decorative, it does not require a description.  However, you must tell the screen reader that it is decorative so that it skips the image when reading to the student.
1. If you click anywhere on the image, you select the image.  Dots appear around the outside of the image. 
[image: ]Click anywhere on the image to select it.

2. Right click and a new menu appears, select Format Auto/Shape Picture.
[image: ]Select Format Auto/Shape Picture.

3. In the new window, select the Size and Shape menu.  In the Alternative text field, you have two options; 1) for decorative images, enter “”, 2) for simple diagrams, enter a short description (e.g. two people shaking hands).  Note: You do not want to add a Title to the Alt Text option.
[image: ]Select the Size and Shape menu.
Enter a short description or “” in the Alt Text tab.

[bookmark: _Toc493080270]Inserting and editing tables
There are two main considerations when creating or editing an existing table; 1) the screen reader assumes that the first row is the header row and the first column includes categories of information, 2) each cell of a table should include information.
Creating a new Table using PPT functionality:
1. To insert a table in PPT, go to the Insert menu, select the number of rows and columns for your table. Note: As you select the number of rows and columns that a table appears in the text box.
2. Click in each cell to enter data and save the table.


Go to the Insert menu and select the number of rows and columns for your table. 



[image: ]
Insert a Table from another source:
1. You may copy a table from Word or Excel and Paste it in (as Keeping Sourcing Format).  You may edit this table as if it were created in PPT.  Note: As you move your curser over the various Paste options, you will see where the table is inserted into your slide.










Right click on the slide.  Select the Keep Sourcing Format option.





[image: ]

Edit a Table:
The table below includes extra rows that introduce each week.  Note that there are empty cells in the rows that identify the weeks. If you remove those rows, the table still provides the student with organized information by Module and by due date. 





Extra rows.


Blank cells.

[image: ]
1. To remove extra rows in a table, place your curser in the row you want to delete.   Go to the menu Table Tools, then Layout and Delete.  Select the down arrow and select delete row.  You may insert rows by selecting the insert above options.
Select the Table Tools menu and Layout option.
Select the Hyperlink option.

Select Delete option and Delete Rows option.
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2. Repeat Step 1 for the rows you want to delete.
3. Save your work.
[bookmark: _Toc493080271]Highlighting important aspects of your document
Background and contrasting colors
It may be tempting to add a decorative background, but please consider the impact it has on someone with limited vision.  Selecting a dark or light background that offers significant contrast is important.
The design function allows you to select various Themes and Backgrounds. In this exercise, we use solid backgrounds that are single colors so that we create a significant contrast between the text and images used in the slides.
1. Go to the Design menu.  Select the down arrow and select Background Styles.  
Select the Design menu.
Select the Hyperlink option.


Select the Hyperlink options.



[image: ]
2. As you hoover over each background option, notice that your PPT slide changes.  Select the format that is accessible and that you like best.
3. Save your work.
Creating white space or blank space
Another way to make your slides easier to read is to add white space, or in the case of PPT, blank space.  This helps to emphasize important aspects of your document such as an image or title.
There are two ways to create white space in your slides; 1) change the size of your text box, 2) insert spaces between headers and text.
1. Start by inserting space between text.  Place your curser in front of the text that follows your headers and use the Enter key to create a space below the header.
2. Repeat step 1 for each slide.
3. If you want to create white space by changing the size of your text box, click anywhere inside the text box to activate it.  
4. Then, use your right mouse button to grab a circle in the upper right hand corner of the text box.  While holding down the right mouse button, drag the shape to the desired size.  
5. Let go of the mouse button.
6. Save your work
Grab the circle and resize the text box.
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Making important text stand out
Since underlining, italic, color coding, highlighting, etc. are discouraged, you are encouraged to use Bold text to emphasize important words within your slide. 
1. Use the Bold feature to highlight text that you want to bring to the student’s attention.
2. Place your curser in front of the word that you want to highlight, then drag the curser over the words you want highlighted.  Select the Bold icon.



Select the Bold icon.



[image: ]
3. Save your work.


[bookmark: _Toc493080272]Step 3 – Setting up a standard format

PPT functionality allows you to set up a standard slide format that is accessible.  Then, every time you create a new slide, you do not need to select accessible fonts and styles. Below are the steps to create a very basic slide that is accessible. The steps are designed to teach you the functionality required to add or edit slides.
1. [bookmark: _Toc493080273]Format a new, blank PPT file.
1. To create a new file and format a standard slide:
a. Select the File option to open a new window.
b. In the new window, select New and the Blank Presentation.  Hint: There are many slide options to select from.  For this exercise, lets start with a Blank Presentation.  After you become familiar with MU’s accessibility requirements, you may select another template or theme and then convert it to an accessible format. You may also use the Slide Master functionality if you are creating many new slides.

Select the File option to open a new window.


[image: ]








Select New.


[image: ]Select Blank Presentation.

2. The Blank Presentation opens with only one slide showing. That slide is the Title Slide or the Cover page of your presentation.  Note that the text boxes for this slide differ from the content slides.
3. To add a blank content slide, select New Slide and then select the Title and Content slide.  Your presentation now has two slides.
Select New Slide, down arrow to expose the new menu.

[image: ]Select the Title and Content Slide.


4. Now you are ready to select the Font Style and Sizes. Before you edit the fonts, click on either of the slides to see the text boxes.  Notice the generic language such as Click to add a title or subtitle.  
5. To change the font in a specific text box, you must click on the text to activate the text box.  The text that was in the box disappears, meaning that your text box is activated.
6. To change the Font style, select the Design menu. On the far right side of the menu, see the down arrow.  When you select the down arrow, a list of options appears.  Select Fonts from the menu.

Select Design

Select the Down Arrow to display a new menu.
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7. Select an accessible Font Style (e.g. Arial, Tahoma, Verdana). Note, you may need to scroll down to see all of the available fonts.  Most of the fonts listed are not accessible.
a. Note, the cover page header defaults to font size 60, the subtitle defaults to 24.  In the title and content slide, the header defaults to size 44 and the body defaults to 28. 







Select an accessible Font Style.


[image: ]

8. Select the Home menu to select the font sizes.  Use the down arrow to display the options.  Note: for PPT, acceptable font sizes are 24 or larger.  See Marquette’s Accessibility Checklist for more details.


Select the font size.
Select Home.



[image: ]


9. Repeat steps 4 through 8 for the other slides in your presentation.  
10. Save your work.


[bookmark: _Toc493080274]Step 4 – Using Accessibility Checker to Inspect your document

PPT includes the functionality to perform an accessibility check on your PPTs.  Use this functionality with caution, it does not check against Marquette’s Accessibility Checklist.  However, it does a nice job checking for images that are missing alt text, unnecessary spaces, tables without headers, etc.
I. [bookmark: _Toc493080275]Activating the Accessibility Checker
1. After you have completed step 1 and 2 of this document and you think that your slides are accessible, go to the main menu in PPT and select File.
Select the File tab.


[image: ]
2. A new window opens. Select the option Check for Issues.

[image: ]Select Check for Issues.

3. Another window opens.  Select the option Check Accessibility.
Select Check Accessibility.


[image: ]
4. After the Accessibility Checker completes its work, a new window appears on the right side of your screen that includes inspection results.
II. [bookmark: _Toc493080276]Reviewing the Inspection Results of Accessibility Checker
1. If you click on an error, the text, image, or table in your document that includes the error is highlighted.  You may correct the error.  Be sure to use Marquette’s Accessibility Checklist to verify if your document is accessible.
[bookmark: _GoBack][image: ]See Additional Information.
Review Inspection Results.

2. Save your work.
3. Congratulations! You have created an accessible PPT!



[image: ]      
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For existing slides, you must evaluate the slide text boxes to understand the
various slide layouts. If you used multiple slide layouts, you will need to
create a Slide Master for each layout.

After you create and apply the Slide Master, you will need to review each
slide and make edits accordingly. For instance, if you increased the font size
to the new standard, some of your text may not fit on one slide.

| 1. On the main menu, select the View tab. Within the View tab, you will
see a section labeled Master Views. Select the Slide Master option.

II. Organizing content into logical groupings 1

Organizing content in your slides involves identifying small logical groupings
of content, then you may add or change the grouping’s descriptive header to
a meaningful title.
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2. In the new window, you will see a list of images that include various
layouts for slides. The slide that is listed first is the Title slide.

a. Note: There may be several slides that show in this menu that
are not used in your presentation. It is not necessary to format
all the slides. Only edit the slides that are used in your
presentation.

b. To delete unwanted slides, select the slide, then right click and
select Delete Layout option.

3. Select Slide 1 from the right hand menu.
4. On the left slide image, click on the Title text box. Be sure to click on
the frame so that it becomes a solid line.
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5. The minimum font size for PPT is 24. Titles are recommended to be 36

. or larger. To change the font style, go to the Home tab and select the

font dropdown option. Select one of the following: Verdana, Ariel,
Tahoma font styles.

. To change the font size, go to the font dropdown option and select 36

or larger.
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Notice that the Slide Master Title changed.
Repeat the steps 3 to 7 for other text boxes in your Master Slide.
9. After you have changed all of the Master Slides, save your PPT.
a. Note: All of the slides that use the Master Slide will be updated.
10. To save and exit the Master Slide, select Close Master View.
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Organizing Information into Logical Groupings

Organizing information in your slides involves identifying small logical
groupings of information, then you will add or change the grouping’s
descriptive header to a meaningful title.

1. To begin, create a title for each slide. If a title already exists, you may
highlight the title and begin typing a new name. To highlight you can
do one of the following:

Bullets and Numbering, a. Activate the text box by clicking near the title of the slide. Place
. your mouse at the left of the text, click and hold down the left
Sam ple Slide mouse button while you drag your mouse over the entire title.

Release the mouse button and begin typing.
. ) . Since PPT slides have a limited amount of space for text, many people
« How to edit PPT slides use bullets as a way to provide concise information. In PPT, you may
use bullets or numbered lists to convey your message to students. If
« Save your PPT slides you use numbers, the screen reader will introduce the list as an
“ordered” list and the student will assume that the numbers mean
something like priority, count or specific order.
a. To use the bullet or numbering function, activate the text box.
b. CTRL+A to select all text in the text box. Select the Bullet style
or number style that you want to use for that slide.

3. Save your work.
Editing Links and Images

Images and links also require descriptive headers. For images, you may
use; 1) Alt Text is used for simple images or decorative images, 2) long
description is no more than two sentences and it is used for complex
images, graphs, diagrams, etc. Keep in mind that the long description
describes what a person sees and does not provide interpretation, 3) an
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Step 2 - Editing slide text

When adding or making edits, there are several things that you must
consider. Below are the steps required to review and edit existing PPT
slides. The following steps are in no particular order. However, organizing
your content is the best place to start.

Organizing Information into Logical Groupings

ing information in your slides involves identifying small logical
groupings of information, then you will add or change the grouping’s
descriptive header to a meaningful title.

1. To begin, create a title for each slide. 1f a title already exists, you may
highlight the title and begin typing a new name. To highlight you can
do one of the following:

a. Activate the text box by clicking near the title of the slide. Place
your mouse at the left of the text, dlick and hold down the left
mouse button while you drag your mouse over the entire title,
Release the mouse button and begin typing.

. Since PPT slides have a limited amount of space for text, many people
use bullets as a way to provide concise information. In PPT, you may
use bullets or numbered lists to convey your message to students. If
you use numbers, the screen reader will introduce the lst as an
ordered” list and the student will assume that the numbers mean
something like priority, count or specific order.

a. To use the bullet or numbering function, activate the text box.

b. CTRL+A to select all text in the text box. Select the Bullet style
or number style that you want to use for that slide.

. To remove bullets or numbers, select none.
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When adding or making edits, it is recommended that you organize and
correct the text before you establish headings and correct the fonts.

Font 5 Paragraph Drawing 5 eating

. Editing Slide Text
(0 SECURITY WARNING Refeences to eternal mediaabjectshave been blocked | _ Ensble Content

Clipboard Slides

Every slide includes one or more “text” boxes that you can edit. In order to
begin editing, you must activate the box that you want to work in.

1. Click anywhere near the text that you want to edit. You will notice
that a dashed link will appear around the text. This means the text is

activated and that you may place your curser in the text and begin to
edit text.

MS PPT Accessibility on-line Instructions

Sample Slide

* How to edit PPT Slides

Edit each slide by removing unwanted underlining, bold, etc. from the
document.

1. After your text box is activated, use the CTRL+A key combination,

select all the text in your text box. Or, you can use the menu option,
Editing and Select All.

2. Repeat Step 1 for each slide.

Option menu, Edit and Select All.

Remove underlining: By selecting the Underline icon, you will underline
evervthina in the text box. Click it acain and vou will remove all underline in
i O o
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document.
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2. Repeat Step 1 for each slide.
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Editing Links and Images

Images and links also require descriptive headers. For images, you may
use; 1) Alt Text is used for simple images or decorative images, 2) long
description is no more than two sentences and it is used for complex
images, graphs, diagrams, etc. Keep in mind that the long description
describes what a person sees and does not provide interpretation, 3) an
accompanying script is used for very complex images and is used when
interpretation is required. Scripts are typically useful to all students and
they can be inserted as a link, added to the content within D2L or you may
reference a section from a textbook that includes an appropriate description.

Remember: Screen readers do not read the Notes Section of PPT.
Therefore, if you use a script, it would need to be an accompanying
document or posted in D2L content.

Editing Links: For links, you will review your slides, removing references to
URL and replacing them wiith text that includes the link. Additionally, you
will remove any references to words that are redundant of what a screen
reader might say.

In the example below, you will remove the words, “Please diick on the link
below” and replace it with a new sentence that includes a hyperlink.

2
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of how your new link should appear.

9.

Accessibility statement from the Office of Disability Services.

Be sure to check the new link to make sure it works.
Go to the Slide Show menu and select the Erom Begins

10.

11 g slide.

. While hoovering your mouse over the highlighted words, hold
down the CTRL key and click the left mouse button. A new
window should open that includes the website for the URL that
you pasted in the Address of the hyperlink.

12, Save your work.

Editing Images: Editing or adding descriptive text for images requires that
you understand the content of the image. If it is decorative, it does not
require a description. However, you must tell the screen reader that it is
decorative so that it can skip the image when reading to the student
1. 1f you click anywhere on the image, you will select the image. Dots
will appear around the outside of the image.

http:/lwww.marquette edufaccessible-technologylresources. phy

. .

ick to add notes

s1e4words [

Page 1201 22

W Comments | [E]

0z

= Notes

Siide 3 of 3 28

Click anywhere on the image

to select it

2. Right click and a new menu will appear, select Format Auto/Shape
Picture.
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zero for that portion of the assignment

3. Students are required to use APA format for all individual papers and group project
assignments.

4. Students are required to cite sources in APA format in all written work, including D2L

discussion postings.
L L —

rule is if the student has made prearrangements with the instructor to post a late assignment.

Tt i the stugan ‘0 contact the instructor before the assignment is due to
Tmee 11 | K K [ [ e
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IV. Editing Tables

fvi'fﬁ'"'“" L “;"v"’“ﬂ There are two main considerations when creating or editing an existing
table; 1) the screen reader will assume that the first row is the header row
Introduction, Chapters 1.2 & 3 Reading | Module 1 03/18/2017 and the first column includes categories of information, 2) each cell of a

Group Project Discussion | Module 1 03/18/2017 ; : .
2 = table should include information.

Chapters 4.5 & 6 Reading Module 2 03222017 N R .
Project Discussion | Module 2 032572017 In the syllabus, there are three tables. The first two tables are in a simple

Chapters 7,8 &9 Reading | Module 3 03202017 format where there is only one he.ader row and one column of categories.
Discussion Posting Discussion | Module 3 032972017 See the tables for student evaluation and grade scale.

Chapters 10 & 11 Readin; Module 4 04/052017 The table Date and Outlines of Classes includes extra rows that introduce the
aper s Moduled 1082017 week. Note that there are empty cells in the rows that identify the weeks. If
Chapters 12,13 & 14 Reading Module 5 04/18/2017 we remove those rows, the students will still see where each assignment is
Discussion Postin; Discussion | Module 5 04/19/2017 P . - . :

associated to a Module number which is essentially the same as the week.

Chapters 15, 16 & 17 Reading Module 6 04/26/2017

rsi

Case St Discussion | Module 6 04202017 Let’s remove the extra rows in this table.
;’:’:’R‘m"ﬁhﬂm V“’mm xxﬁ; gg;géggg 'y 1. Highlighting table rows is similar to highlighting plain text. If you
place your mouse to the left of the row and click, the entire row should
Group Project WikiSpace [ Module § 05132017 W ud be highlighted. This method also works for columns with one minor
difference.
™ a. Highlighting a column: Click above a column.
Pagedofd b. Move your mouse until you see a solid black down arrow. Right

click to highlight the column.
2. Highlight the row titled Week 1.
3.

Page3of4 2o 79swords [ E [ Pegeof 11 0ot 1857 words [ & B - t + 2%
¥ ORGP ToToW U





image23.png
H 9 s Workshop MS Office Product Accessibilty Exercise - PowerPoint Tab ] o X ibilty on-line instr rd

Fle  Home lnset Design Tnstins Amimations SideShow Review View ACROBAT Design Q Telme.. Signin £, Share Loyout  References  Maiings  Review  View  ACROBAT  Q Tellme.  Signin g Share
1 [ EA insert Below P T— A $Height: 259"+ f' Q
i = (—‘E“mm for  :EEH== | e — 0 200 aBbee Asbce AaE P
Select | View  Delete Insert [ Split | =335 1 Tet  cel 7 ~ Arrange Paste © | TNommal TNoSpac. Headingl | Editing
- [Gridlines, | = Above [ InsertRight Is Cells | * - EEQDWE:(WH'MMQMV Lock Aspect Ratio - - ¥ - " o -
Table X Delete Columns Merge Celisize Alignment Table Size  Jciipboard = o Paragraph o Styles 3
X Delete Rows = .
R peeeTabl e . —
> Deldte Teble ‘Shape Options  Text Options )
OO ®
b st The-table-below-includes-extra-rows-that-introduce-each-week.--Note-that-
there-are-empty-cells-in-the-rows:that-identify-the-weeks. If-you-remove-
b Reflection those-rows, the-table-still-provides-the-student-with-organized-information-by-
b @ Module-and-by-due-date.-§
b SoftEdges 1
1 3-D Format M
P 1
m—‘-. I 3-D Rotation
s f Extra-Rows.{
e Blank-cells.§
— 1
) 4 "
MS-PPT-Accessibility-on-line-Instructions----- page-159
. o 1
! 1.+To-Remove-extra-rows table,-place-your-curser-in-the-row-you:
z want:-to-delete.--Go-to-the-menu-Table-Tools,-then-Layout-and-Delete. -
£ Select-the-down-arrow-and-select-delete-row.--You-may-insert-rows-by-
selecting-the-insert-above-options.§
2.4Repeat:Steps-2-and-3-for-the-rows-you-want-to-delete.§
Click to add notes. 3.45ave-your-work.
V.~ Highlighting-Important-Aspects-of-your-Document{]
Background-and-contrasting-colorsy
It-may-be-tempting-to-add-a-decorative-background,-but-you-should-consider-
the-impact-it-would-have-on-someone-with-limited-vision.-Selecting-a-dark-
or-light-background-that-offers-significant-contrast-is-important.q
The-design-function-allows-you-to-select-various-Themes-and-Backgrounds.
In-this-exercise,-we-will-use-solid-backgrounds-that-are-single-colors-so-that-
we-can-create-a-significant-contrast-to-the-text-and-images-used-in-the-
slides.§
sigesors 2 otes WComments |[E]| 83 B = -4 + 4% [ || regetoorzs  3s91worss OF ® [ — + T





image24.png
H S 03 - Workshop MS Office Product Accessibilty Exercise - PowerPoint ] o X ibilty on-line instr rd
Fie  Home inset [JONSEO Torstins  Animatins  SideShow  Review  View  ACROBAT  Q Tellme Signin £ Share Design  Loyout  References  Mailings  Review  View  ACROBAT  Q Tellme..  Signin £ Share
- T la 5 B
a E T O & vede <12 <K A pa- 2 407 AQE 1. Aat aabe |
mmmem— = Slide  Format v B I U-axx A-%¥- Heading2 Heading3 Heading4 < Edting
Size~ Background B
Themes Customize Font
1 = = ackground \oes
* B coors Y
[&] Eonts '
Effects ,
&) Background Styles ,
Gradient fll
Picture o tecture fill Extra Rows.
pattem il Blank cells.
TABLE Hide background graphics = tes R
4 i "
Color XS
- - . To Remove extra rows in a table, place your curser in the row you
Transparency H want to delete. Go to Delete, then the delete down arrow and select
5 delete row. You may insert rows by selecting the insert above options.
' 2. Repeat Steps 2 and 3 for the rows you want to delete.
3. Save your work
Highlighting Important Aspects of your Document
Background and contrasting colors
It may be tempting to add a decorative background, but you should consider
the impact it would have on someone with limited vision.  Selecting a dark
or light background that offers significant contrast is important.
The design function allows you to select various Themes and Backgrounds.
In this exercise, we will use solid backgrounds that are single colors so that
we can create a significant contrast to the text and images used in the
sldes.
1. Go to the Design menu. Select the down arrow and select Back
- Since underiining, italic, color coding, highlighting, etc. are discouraged, you
* are encouraged to use Bold text and white space to emphasize important
i aspects of your document.
1. Start by creating white space. Place your curser in front of the text
Click to add notes that follows your headers and use the Enter key to create a space
below the header.
. Now place your curser at the end of the last word in that section and
use the Enter key to add a space after this section.
. Repeat steps 1 and 2 for each slide.
. Next, use the Bold feature to highlight text that you want to bring to
the student’s attention.
. Place your curser in front of the word that you want to highlight, then
drag the curser over the words you want highlighted.  Select the Bold
icon
Apply to All
e Select the Bold icon.
sideors (2 otes Wcomments | [E| 23 @ T -4 + a1 F3 | pagervorze sstworss %

Windows 10 Eauestion

& O ImCortana thing o @ W f © Do g 2o





image25.png
Bl = s

Workshop MS Office Product Accessibilty Exercise - PawerPoint Drawing [
Fle  Home et Design Tanstions Animations |JCORPENQN Review View ACROBAT  Format  Q Tellme.. Signin
= = [ 2y ¥ Play Narrations o .

B F B B B4 v 2 Monito: [Automati .

7 Use Timings
From From &

Beginning Current Side:
Start Slide Show

Present Custom Slide
Online~  Show~

SetUp  Hide
Slide Show  Slide.

Rehearse Record Slide.
Timings  Show~

SetUp

/] Show Media Controls

want the stud
, graphs, videc

S S [ s R

Click to add notes

Siide 5 of 5

2

otes

W Comments

i

/] Use Presenter View

»

Monitors

Format Shape

Shape Options T Optons
OIS |

> Shadow
> Reflection
> Glow

> SoftEdges
b 3D Format
» 3D Rotation

Q share

a1

Page 1801 25

Verdana

B I U-akx X

3475 words

MR 'y

ibilty on-fine instr rd

Design  Layout  References  Mailings  Review  View  ACROBAT

Aa-
A-¥-A- .

Font 5 Paragraph 5 stes

. Start by inserting space between text. Place your curser in front of the
text that follows your headers and use the Enter key to create a space
below the header.

. Repeat steps 1 for each slide.

. If you want to create white space by changing the size of your text
box, click anywhere inside the text box to activate it.

. Then, use your right mouse button to grab a circle in the upper right
hand corer of the text box. While holding down the right mouse
button, drag the shape to the desired size;

. Let go of the mouse button

TNormal | T No Spac

Making important text stand out

since underlining, italic, color coding, highlighting, etc. are discouraged, you
are encouraged to use Bold text to emphasize important words within your
slide.

1. Use the Bold feature to highlight text that you want to bring to the
student’s attention.

2. Place your curser in front of the word that you want to highlight, then
drag the curser over the words you want highlighted. Select the Bold
feon. Select the Bold icon.

(i3

3. Save your work

Q Tell me.

Heading 1

Q share

Signin

2T | nadbee Asbce AAE 2
iting





image26.png
©

New

Open

Save s

Save as Adobe
PDF

Print

Share

Export

Close

Account

Options.

ilty on-line instruction ord
Workshop MS Office Product Accessibilty Exercise - PowerPoint ity on-f !

Q Tellme..  Signin 9 Share

Verdama |12 | & & [ 29 aambcc AaBbce AAE L ©

New SR o | nomat | 1hose. esangr = g

Font Paragraph 5 Styles

Signin Insert  Design  layout  References  Maiings  Review  View  ACROBAT

Search for online templates and themes. PPT functionality allows you to set up a standard slide format that is
compliant. Then, every time you create a new slide, you do not need to
select accessible fonts and styles.

E . Format a new, blank PPT file.
Takea (2 i
1. Select File, New, Blank Presentation.
tour | e
Use the Underline icon to add or remove

Blank Presentation Welcome to PowerPoint Madison underlining.

Suggested searches: Presentations  Business Industry Education Labels Personal Animation

Atlas GALLERY PARCEL

e . Select Design, Down Arrow, select Fonts, Select Verdana for Headers
and body.
Select a background style or a theme. Be aware of contrast and

readability. A screen reader does not read the background style or
WOO0D TYPE theme, but someone with poor visibility will not be able to easily read
ION Quotable text that has minimal contrast.
® . The use of animation Is discouraged unless it has some meaning to the
lesson. Animation confuses the screen reader.

Wood Type. on Bosrdroom . Note, the cover page header defaults to font size 60, the subtitle
defaults to 24.

. Left click to add a new slide. Note the header defaults to size 44 and
EEES s | the body defaults to 28
. . Insert the recommended font sizes here. Then save a blank to use to
Berlin ¢ i copy when a new slide is needed.
CELESTIAL

Step 3 - Editing slide text

DIVIDEND
CIRCUIT
bagedo 17 2raswords (F

%10 AM
17




image27.png
it 3 o ilty on-line instruction Word

R B x Loyout  References  Malings  Review  View  ACROBAT  Q Tellme.  Signin g Share

2T | nadbee Asbce AAE 2

2| ||+ u 4 i~ | 1Nomal | TNoSpac.. Heading1 <| Edting

= 5 Symbols Media| Embed
e i Photo Album - ° | o =D

Office Theme Comments Flash

Design  Tanstions  Amimations  SideShow  Review ACROBAT  Q Tellme Signin 9 Share

board Paragraph Styles

Select the file option to open a new
window.

Tieside | TMieand Content Section Header . ool

==

Two Content Comparison Title Only

Select New.

Select Blank Presentation.

Contentwith Picture with
Caption Caption

& Siides from Outfine
3 Reuse Sides

Click to add title

Click to add subtitle 2. The Blank Presentation opens with only one slide showing. That slide is
the Title Slide or the Cover page of your presentation. Note that the
text boxes for this slide will differ from the content slides.

MS PPT Accessibility on-line Instructions page 4

. To add a blank content slide, select New Slide and then select the Title
and Content slide. Your presentation should now show two slides

4 Ta selact tha Font Stule and Sizee von will e the Nasian meni
loesof 18 2924woras  [2 & ]





image28.png
ilty on-line instruction Word

R B = x Loyout  References  Malings  Review  View  ACROBAT  Q Tellme.  Signin g Share
Home Insert Tenstins  Amimations _ SideShow  Review  View  ACROBAT ellme Sgnin 9 Share [ ¢ = 5009 [ nasbce aambee AaB L 2

5 & m . £ vl mhosp. g1 L ES

Slide  Format board o Styles
Size~ Background sy e i ma A- S e G = [ =
Themes Customize

) Background Syles Select New.

Select Blank Presentation.

2. To select the Font Style and Sizes, you will_use the Design menu.
a. Select Design and the Down Arrow, select Fonts, Select Verdana
for Headers and body.

CIICk to add tltle MS PPT Accessibility on-line Instructions

Click to add subtitle

. Select a background style or a theme. Be aware of contrast and
readability. A screen reader does not read the background style or
theme, but someone with poor visibility will not be able to easily read
text that has minimal contrast.

. The use of animation is discouraged unless it has some meaning to the
lesson. Animation confuses the screen reader.
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Q:
Click to add subtitle

Franklin Gothic ! )
Aa | Frankiin Goti .. 6. Select an accessible Font Style (Asial, Tahoma, Verdana), Select Font

Franklin Gothic Book Styles and size for Title text box g

Century Gothic

Century Gothic
Aa Century Gothic
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Custornize Fonts 7. Select a background style or a theme. Be aware of contrast and
readability. A screen reader does not read the background style or
theme, but someone with poor visibility will not be able to easily read
text that has minimal contrast.

8. The use of animation is discouraged unless it has some meaning to the
lesson. Animation confuses the screen reader.
9. Note, the cover page header defaults to font size 60, the subtitle
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Step 3 - Using Accessibility Checker
to Inspect your Document

Inspect Document

Word has the functionality to perform an accessibility check on your
documents. Use this with caution, because it does not check against
Marquette’s Accessibility Checkiist. However, it does a nice job checking

for images that are missing alt text, unnecessary spaces, tables
headers, etc.
I Activating the Accessibility Checker @ Check for features not supported by earlier

versions of Word

1. After you have made all the edits to your document and you think that
is compliant, go to the main menu in Word and select

4. After the Accessibility Checker completes its work, a new window will
appear on the right side of your screen. The content will tell you i
there are errors.

Select the File tab.

1L Reviewing the Results of Accessibility Checker

1. 1f you click on an error, the text, image, or table in your document
that includes the error will be highlighted. You may correct the error.
Be sure to use Marquette’s Accessibility Checklist to verify if your
document is compliant.

faBsCl AaBBC AaBOC | ¥

N - 2. Save your work.
2. Anew window will open and you will select, Check for Issues. 3. Congratulations! You have created an accessible Word documer

Select Check for Issues.

3. Another window will open and you will select, Check Accessibility.

MS Word Accessibility on-line Instructions page 17 Ot MS Word Accessibility on-line Instructions page 18

Page 180113 2883 words

(i3

Accessibility Checker ¥ *
Inspection Results

Format Text Effects
A B

Errors
b Missing Alt Text (97)
Warnings
b Objects ot Inline (95)
4 Repeated Blank Characters
7 Characters
24 Characters
12 Characters
4 Characters

Additional Information v
Why Fix: 2
Atable header fow contains column
headings that provide context and
aid navigation of the data in the.
table.

Select and fix each issue listed above to
make this document accessible for
people with disabiliis.

Read more about making documents
accessible
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