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MS Word Accessibility Overview

Objectives:
· Update a Word document to be accessible
· Organize the content into logical groupings
· Set up headers and fonts
· Create alt text or long descriptions for images
· Create accessible links
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[bookmark: _Toc500401011]Getting Started

[bookmark: _Toc500401012]Overview
Modifying existing MS Word (Word) documents to an accessibility format is described in this document. The step-by-step guide familiarizes you with the tools of Word that are necessary to ensure that your courses content (Word documents) are accessible to all students. 
There are two major steps in modifying or creating an accessible document.  The first step, and perhaps the most important, is to understand the organization of information that you want to present to the students.  The second step is organizing and editing the content in a way that meets Marquette’s Accessibility Checklist standards.
[bookmark: _Toc500401013]Useful terms
Accessibility Checklist:  This document was created by Marquette’s Accessibility Committee and is designed to be the University’s standard for which all courses and course content are to be designed.
Headers: This functionality in Word allows you to create a consistent format for the headers that organize content and introduce specific sections of information.  More importantly, headers are used by the screen reader to tell the student that they are beginning a new topic.  Headers act much like an indented index.  There is only one Header 1 and that is the name of the document, then Header 2 introduces topics, and Header 3 introduces sub-topics of Header 2, and so on.
Descriptive Headings: This term is used for naming groups of content and for images which include any of the following; pictures, table, diagrams or videos.  Descriptive headers are important in that they introduce the student to the new topic.  Rather than say: Assignment 1, a descriptive heading reads, Assignment 1, Case Study 12 Angry Men.  The descriptive heading has meaning to the student and it provides consistency when referring to a specific assignment.
Lists: This term is used when describing information that is organized using Word functionality to format bulleted or numbered lists.  Again, using Word functionality to create the “list” allows a screen reader to inform the student that the content is a list.  When using a numbered list, the screen reader also tells the student that it is an “ordered” list.  In some cases, this can indicate a priority or simply a count of the items listed.
[bookmark: _Toc500401014]Step 1 –Identifying what needs to be edited

I. [bookmark: _Toc500401015]Organizing the content
Open the file that you want to edit.  You may use these instructions when editing an existing document or when creating a new document. Take a look at how the content in your document is organized:
1. Is the content organized in small logical groupings?
2. Do the descriptive headings make sense, are they missing or ambiguous?
3. Are there lists that need to be created or modified to provide clarity for the student?
[bookmark: _Toc500401016]List changes required to be accessible
Using Marquette’s Accessibility Checklist, make a list of the changes that are not accessible. Practice thinking about:
1. Fonts and font sizes
2. Text to avoid (e.g. italic, underline, all caps)
3. Headings (e.g. H1, H2, H3)
4. Images
5. Links
6. Tables
7. Other


[bookmark: _Toc500401017]Step 2 – Making the edits

When making edits, it is recommended that you organize and correct the text before you establish headings and correct the fonts.  This order enables you to make global changes to your fonts later in the process.
1. [bookmark: _Toc500401018]Editing text
Begin editing your document by removing unwanted underlining, bold, etc. from the document.
1. Using the CTRL+A key combination, select all the text in your document.  Or, you can use the menu option, Editing and Select All.
Option menu, Edit and Select All.


[image: ]
Remove underlining: By selecting the Underline icon, you underline everything in the document.  Click it again to remove all underline in the document.  Note: you can also select specific text that is underlined and remove the underlining. You cannot remove the underlining of a hyperlink. That text is indicated in blue and the words are underlined.
Underline icon.
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Remove colored text: By selecting the text Color icon, change all the text in the document to the same color, preferably black or a very dark color if you are using a white background.

Color icon.
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Remove Italic text: By selecting the italic icon, you can remove all the italic text in your document. 
Italic icon.
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Remove Bold text: By selecting the Bold icon, you can remove all Bold text in your document.Bold icon.
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Remove Highlighted text: by selecting the Highlighting icon, you can remove all the highlighting in this document.Highlighting icon.
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[bookmark: _Toc500401019]Organizing content into logical groupings
Organizing content in your document involves identifying small logical groupings of content, then you may add or change the grouping’s descriptive header to a meaningful title.
1. To begin, create a title for your document.  If a title already exists, you may highlight the title and begin typing a new name. To highlight you can do one of the following:
a. Place your mouse at the left of the text, click and hold down the left mouse button while you drag your mouse over the entire title.  Release the mouse button and begin typing.
b. Or, place your mouse to the far left of the document until your mouse arrow points to the right and slightly upward. Click the left mouse button to highlight the entire title.  Begin typing.
2. You may add or edit other descriptive headers. To add:
a. Place your mouse to the left of the word you want to edit.  Right click to insert your curser. 
b. Use the Enter key to insert a row or two into your document.
c. Click on the new row and add your descriptive header.
3. Save your work.
[bookmark: _Toc500401020]Editing links and images
Links and images also require descriptive headers.  For images, you may use; 1) Alt Text is used for simple images or decorative images, 2) long description is no more than two sentences and it is used for complex images, graphs, diagrams, etc.  Keep in mind that the long description describes what a person sees and does not provide interpretation, 3) an accompanying script is used for very complex images and is used when interpretation is required.  Scripts are typically useful to all students and they can be inserted as a link, added to the content within D2L or you may reference a section from a textbook that includes an appropriate description.
Editing links: For links, review your document, removing references to URL and replacing them with text that includes the link.  Additionally, remove any references to words that are redundant of what a screen reader might say.  
In the example below, remove the words, “Please click on the link below” and replace it with a new sentence that includes a hyperlink.
[image: ]
1. Edit an existing sentence or write a new sentence that does not introduce the link and eliminate the need to click on the URL.
a. Example of an accessible statement: Accessibility statement from the Office of Disability Services.
2. Use your mouse to select the URL that you want to use.  Hint: Left click on the far left of the link.
3. After the link is highlighted, keep your mouse to the left of the link and right click. A new window opens where you may select Copy.
Select Copy.

[image: ]
4. Next, select the words that you want to activate the hyperlink (e.g. Accessibility statement) from the example above. Hint: Place your mouse to the left of the word that you want to be your hyperlink and drag it to the end of the words that you want to be the hyperlink.
5. Right click and a new menu appears, select Hyperlink.
[image: ]Select Hyperlink.

6. A new window appears.
7. At the bottom of the window, you will see a field for an Address.  Place your curser in the field and right click.
8. In the menu, select Paste and then select OK.
Place your curser in the Address field, then right click.
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[image: ]Select Paste and select OK.



9. Note that in your document the text is now blue and it is underlined. Below is an image of how the new link appears.
[image: ]
a. Be sure to verify that the new link works.  Hint: To verify, while hoovering your mouse over the highlighted words, hold down the CTRL key and click the left mouse button. A new window opens that includes the website for the URL that you pasted in the Address of the hyperlink.
10. Save your work.
Editing images: Editing or adding descriptive text to images requires that you understand the content of the image.  If it is decorative, it does not require a description.  However, you must tell the screen reader that it is decorative so that it can skip the image when reading to the student.
1. If you click anywhere on the image, you select the image.  Dots appear around the outside of the image. 
[image: ]Click anywhere on the image to select it.

2. Right click and a new menu appears, select Format Auto/Shape Picture.
[image: ]Select Format Auto/Shape Picture.

3. In the new window, select the tab Alt Text.  In the Alternative text field, you have two options; 1) for decorative images, enter “”, 2) for simple diagrams, enter a short description (e.g. two people shaking hands).
[image: ]Select the Alt Text tab.
Enter a short description or “” in the Alt Text tab.

[bookmark: _Toc500401021]Editing tables
There are two main considerations when creating or editing an existing table; 1) the screen reader assumes that the first row is the header row and the first column includes categories of information, 2) each cell of a table should include information.
The table below is not accessible since it includes extra rows that introduce each week and those rows include blank cells.  If you remove the rows with the blank cells, the table still provides the student with organized content by Module and by due date. Extra Rows.


[image: ]Blank cells.





1. Select the header row, always the first row, of the table.
2. Select the Table Tools Menu, then Layout.  After you have activated the header row, select Repeat Header Rows. Hint: If you cannot see the option to select header rows, maximize the window and it should appear.

3. Select Repeat Header Rows.
Select Table Tools menu, then select the Layout option.
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3. To Remove extra rows in a table, highlighting table rows is similar to highlighting plain text.  If you place your mouse to the left of the row and click, the entire row is highlighted.  This method also works for columns with one minor difference.
a. Highlighting a column: Click above a column.
b. Move your mouse until you see a solid black down arrow. Right click to highlight the column.
4. Highlight the row that you want to delete.
Select the row that you want to delete. Notice in the example below that the font color changed to white and there is a new black box at the end of the row indicating that it is selected.
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5. Right click and select Delete Row
[image: ]Select Delete Row.

6. Repeat Steps 2 and 6 for the rows you want to delete.
7. Save your work.
[bookmark: _Toc500401022]Making global font edits
When making global font edits, you can save time by selecting all of the text in the document and then changing the font style and font size all at once. Sometimes, you may need to go back and redo a few edits, but changing globally eliminates the need to select small groupings of text.
1. On the main menu, select the Home tab.
Select the Home tab.
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2. Click anywhere in the document.  Then use the keyboard to make your selection.  Use the CTRL+A combination keys.  The text in your document should be selected.
3. Once the text is selected, select one of the following font styles (Arial, Verdana, Tahoma).
4. Select a font size.  Hint: Your text should be size 12 or larger.  Typically, in a Word document the font sizes are 12 and 14.
Select an accessible font style and size.
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[bookmark: _Toc500401023]Creating accessible headers
Headers are important for three reasons; 1) headers create order for your topics and sub-topics, 2) headers allow screen readers to introduce a new topic, 3) headers allow the student to tab through headers to find the topic of interest.  In other words, it helps everyone navigate the document easily.
When setting up headers, it is important to start with Header 1.  Headings are much like an outline where Heading 1 is the title of the document, Heading 2 is a sub-topic, and so on.  
Since headers help everyone, let’s start by turning on the Navigation feature in Word.
1. On the main menu, select the View tab.  To turn on the Navigation window, check the Navigation Pane option.
Select Navigation Pane.
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2. Notice in the example below that the outline of the document is listed to the left of the working document.  The “headers” are listed and the indentation indicates the sequence of H1, H2, H3.  You may also use this functionality to navigate within the document.
[image: ]To navigate your document, click on the header and it will take you to that section of your document.

3. Next, change the style of your document’s title to a Heading 1 style.
4. On the main menu, select the Home tab.
Select the Home tab.
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5. In your document, select the title. Hint: Place your curser to the left of the word and left click.
6. Once the word (title) is highlighted, select one of the following font styles (Arial, Verdana, Tahoma) and a font size of greater than 12.
Select an accessible font style and size.
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7. Next, establish a heading style.  Before we do that you need to understand that if you hoover your curser over the header, it temporarily changes your font to the heading default.  Please ignore this change and proceed to step 8.
8. Place your curser over Heading 1 and right click until you see a new menu.
Hoover over Heading 1.


[image: ]
9.  Select Update Heading 1 to Match Selection.









Right click on Header 1 to open the menu.

Select Update Heading 1 to Match Selection.
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10. Right click again on Heading 1 and select the option: Modify. A new menu opens.
Again - right click on Header 1 to open the menu.

Select Modify.



[image: ]
11. In the new window, you may select two options:
a. Automatically update – This option updates the current document and any text that has the style Header 1 applied to it.
b. New documents based on this template.  Note: only do this if you want “new” documents to include these saved Headers.  Hint: if you select this, you won’t have to go through the steps to set up new documents in an accessible format. 

[image: ]Select:
Automatically update
New documents based on this template

 


12. Repeat steps 2 – 11 and add Headers 2 and Headers 3 as required to organize your document’s content.
13. Save your work.
[bookmark: _Toc500401024]Highlighting important aspects of your document
Since underlining, italic, color coding, highlighting, etc. are discouraged, you are encouraged to use Bold text and white space to emphasize important aspects of your document.
1. Start by creating white space.  Place your curser in front of the text that follows your headers and use the Enter key to create a space below the header.
2. Now place your curser at the end of the last word in that section and use the Enter key to add a space after this section.
3. Repeat steps 1 and 2 for each section.
4. Next, use the Bold feature to highlight text that you want to bring to the student’s attention.
5. Place your curser in front of the word that you want to highlight, then drag the curser over the words you want highlighted.  Select the Bold icon.
Select the Bold icon.
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6. Save your work.
7. To verify your headings are in logical order, go to the View tab on the main menu.  Check the Navigation Pane.  
8. [bookmark: _GoBack]A new window will open on the left side of your screen.  This indented format is driven by the heading structure that you created.  In the example below, Syllabus is the topic.  AAAA 1001, Course Instructor, Material Inventory, etc. are sub-topics.

















Select Navigation Pane.


See the indented Navigation Pane.
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[bookmark: _Toc500401025]Step 3 – Using Accessibility Checker to inspect your document

Word includes the functionality to perform an accessibility check on your documents.  Use this functionality with caution, it does not check against Marquette’s Accessibility Checklist.  However, it does a nice job checking for images that are missing alt text, unnecessary spaces, tables without headers, etc.
Note: Accessibility Check will not work if your document is saved as a file format 97 – 2003 Word Document. Save your document in file format Word Document before you perform the steps below.
I. [bookmark: _Toc500401026]Activating the Accessibility Checker
1. After you have completed step 1 and 2 of this document and you think that your document is accessible, go to the main menu and select the File tab.
Select the File tab.


[image: ]
2. A new window opens.  Select the option Check for Issues.

[image: ]Select Check for Issues.

3. Another window opens.  Select the option Check Accessibility.
Select Check Accessibility.


[image: ]
4. After the Accessibility Checker completes its work, a new window appears on the right side of your screen that includes inspection results.
II. [bookmark: _Toc500401027]Reviewing the Inspection Results of Accessibility Checker
The Inspection results include errors and warnings.  You are concerned mostly with errors. 
1. If you click on an error, the text, image, or table in your document the error is highlighted.  You may correct the error.  Be sure to use Marquette’s Accessibility Checklist to verify if your document is accessible.
[image: ]See Additional Information.
Review Inspection Results.

2. Save your work.
3. Congratulations! You have created an accessible Word document!



[image: ]      
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@ Check the document for content that people
Options

with disabilities might find diffcult to red.
B ChockCompotniy e

Check for features not supported by earlier
versions of Word,

Related People

Author
Pares-Toral, Maria

Add an author

Lot Modified B
Y Bernhardt, Sheila

Related Documents
B Open i Locaion

Show All Properties
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Step 3 - Using Accessibility Checker
to Inspect your Document

Inspect Document

Word has the functionality to perform an accessibility check on your
documents. Use this with caution, because it does not check against
Marquette’s Accessibility Checkiist. However, it does a nice job checking

for images that are missing alt text, unnecessary spaces, tables
headers, etc.
I Activating the Accessibility Checker @ Check for features not supported by earlier

versions of Word

1. After you have made all the edits to your document and you think that
is compliant, go to the main menu in Word and select

4. After the Accessibility Checker completes its work, a new window will
appear on the right side of your screen. The content will tell you i
there are errors.

Select the File tab.

1L Reviewing the Results of Accessibility Checker

1. 1f you click on an error, the text, image, or table in your document
that includes the error will be highlighted. You may correct the error.
Be sure to use Marquette’s Accessibility Checklist to verify if your
document is compliant.

faBsCl AaBBC AaBOC | ¥

N - 2. Save your work.
2. Anew window will open and you will select, Check for Issues. 3. Congratulations! You have created an accessible Word documer

Select Check for Issues.

3. Another window will open and you will select, Check Accessibility.

MS Word Accessibility on-line Instructions page 17 Ot MS Word Accessibility on-line Instructions page 18

Page 180113 2883 words

(i3

Accessibility Checker ¥ *
Inspection Results

Format Text Effects
A B

Errors
b Missing Alt Text (97)
Warnings
b Objects ot Inline (95)
4 Repeated Blank Characters
7 Characters
24 Characters
12 Characters
4 Characters

Additional Information v
Why Fix: 2
Atable header fow contains column
headings that provide context and
aid navigation of the data in the.
table.

Select and fix each issue listed above to
make this document accessible for
people with disabiliis.

Read more about making documents
accessible
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